"We had a problem updating the software. Current version is [number]."

You will see this error while trying to set up your Highfive device if there is an issue with network connectivity. 

Check the device's ethernet connection and make sure it meets the Network requirements outlined in this article.

Note: While the Highfive device is performing the update do not unplug the device or try and access the camera for use as this will interrupt the download and the error will persist.

Have more questions? Submit a request

Comments

Powered by Zendesk