"Something went wrong! Update required” Error When Using Highfive

 

If you receive an error saying "Something went wrong! Update required" in the Highfive application, this means your Highfive installer is out of date.

 

Update_Required_v2.x.png

 

Troubleshooting steps:

  1. Go back to the Highfive application window.
  2. Click on: "Click here to download an updated installer"
  3. This will install the latest version of the Highfive installer.
  4. Highfive! At the end of the installation process, the Highfive application will automatically launch and be ready for use.

 

If you are still seeing the "Update Required" message after following these steps, please feel free to contact Highfive Support at (844)464-4445 or email help@highfive.com through the hours of 7am-5pm Pacific Time.

Have more questions? Submit a request

Comments

Powered by Zendesk